
ECOMMITTEE, SUPREME COURT OF INDIA
CHANGE MANAGEMENT FOR THE JUDICIAL OFFICERS

UBUNTU AWARENESS CUM TRAINING PROGRAMME

TIME     TABLE & SYLLABUS  

DAY ONE

Session 
No.

Time Subject

0 9.45 – 10.00 Inauguration & introduction of the master trainers

1 10.00  - 10.30 
Change Management –  Concepts,  Importance  & 
Methodology

2 10.30  - 11.15
Basic Operating System Concepts –  Why Ubuntu 
Linux – features & benefits

3 11.30 - 13.15

Ubuntu-Linux Practical  Tips  &  Techniques  –  I 
(Understanding its Menus and managing Files & 
Folders in Ubuntu  with  Practical  Session   with 
Hands On Practice by the participants)

4 14.00 - 15.30
Ubuntu Operating  System  Practical  Tips & 
Techniques – II (Practical Session with Hands On 
Practice by the participants)

5 15.45 – 16.30
Ubuntu  Operating  System  Practical  Tips  & 
Techniques - II(Practical  Session with Hands On 
Practice by the participants)

6 16.30 – 17.15 Firefox Web browser Tips & Techniques

7 17.15 – 17.30
Feedback/suggestions by participant  Judicial 
Officers

DAY TWO

1 10.00 – 11.30
Using LibreOffice Writer in Ubuntu 12.04 – I
(Practical Session with Hands On Practice by the 
participants)

2 11.45  - 13.15 
Using LibreOffice Writer in  Ubuntu  12.04  –  II 
(Practical Session with Hands On Practice by the 
participants)

3 14.00  - 15.45
Using LibreOffice Writer  in  Ubuntu  12.04 –  III 
(Practical Session with Hands On Practice by the 
participants)

4 16.00 – 17.00 Google Search Tips & Techniques

5 17.00 – 17.15 Feedback/suggestions by any two Judicial Officers

6 17.15 – 17.30 Feedback Form Filling by the participants
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ECOMMITTEE,     SUPREME     COURT     OF     INDIA  

CHANGE MANAGEMENT EXERCISE(PHASE II) FOR THE JUDICIAL OFFICERS
UBUNTU AWARENESS cum TRAINING PROGRAMME

UBUNTU LINUX 12.04 as customized by the ECOMMITTEE 

Session 1 (Day I):

Presentation on Change Management Concepts, Importance & Methodology

Session 2 (Day I):

Basic Operating System Concepts – 

Why Ubuntu Linux – features & benefits

 1. Computer Software

(a) Operating System

(b) Application Software

 2. Open Source Software Concepts 

 3. Linux Operating System

 4. Why Linux

 5. Ubuntu-Linux

(a) Ubuntu-Linux Distributions and its versions – LTS 

(b) Long Term Support (LTS) version

(c) Ubuntu-Linux Updates

(d) Additional Softwares for Ubuntu-Linux

(e) eCommittee customized Ubuntu-Linux
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ECOMMITTEE,     SUPREME     COURT     OF     INDIA  

CHANGE     MANAGEMENT     EXERCISE   (Phase II)   FOR     THE     JUDICIAL     OFFICERS  

UBUNTU AWARENESS cum TRAINING PROGRAMME 
UBUNTU-LINUX OPERATING SYSTEM TIPS & TECHNIQUES 

UBUNTU LINUX 12.04 as customized by the ECOMMITTEE FOR INDIAN JUDICIARY

SESSIONS 3 to 5 (Day I)

(Compulsory Topics : 1 to 16. Optional topics depending on the availability of time: 17-20)

 1. Understanding the Ubuntu Menu Design :

(a) Applications & Places Menu Design (Gnome Desktop)

(b) Dash Home (Ubuntu (Unity)  Desktop Environment) in Ubuntu 12.04 (The 
Words written in bold in topic can be used as Search Keys in Dash Home) 

 2. To access recently opened documents: 

(a) Gnome  Desktop:  For recently opened documents go to Places--Recent 
Documents. This list can be cleared from 'Clear Recent Documents' by the 
same menu.

(b) Ubuntu Desktop : Click on Dash Home and see the list of Recent Documents.

 3. Understanding the Ubuntu-Linux File System: 

(a) Home Folder

(b) Desktop, Documents, Downloads Folders

(c) PDF (output folder for virtual pdf printer) Folder

(d) Read Me Folder

(e) Location (Path) of files & folders in Ubuntu-Linux

 4. Using the File Browser

 i. Create Folder, Cut, Copy, Paste, Rename, Delete in the File Browser
 ii. The Right Click Options in the File Browser
 iii. Understanding the use of Copy To, Move To, Other Pane (F3): Copy To 

& Move To options can be accessed from right click while in the file 
browser. Other pane can be opened and closed by F3.

 5. To access recently copied data/clipboard: Clipboard Manager icon on 
the  top  panel( )  keeps clipboard history, customize clipboard item view 
& saves clipboard content when applications are closed.

 6. The StarDict  talking dictionary: Applications --> Education --> 
StartDict Talking Dictionary (  ).  On writing a word in bar, a tree 
like  instant  result  of synonyms is displayed as per  the categories of 
parts  of  speech.  Apart  from  this  tree  like  result,  results  from  other  multiple 
dictionaries are also visible including the Thesaurus.   After typing a word, press 
Enter to listen to its pronunciation.

 7. To use text to speech (TTS) feature: Applications-Sound & Video -  Gespeaker 
reads aloud a given text with  settings for male/female voice, pitch, volume, speed 
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and word gap. Using Gespeaker, the speech output of the computer can also be 
recorded & saved in WAV sound format, using the 'Record' button from the toolbar.

 8. Recording voice  using Sound  Recorder:  Voice  and any audio  input  can  be 
recorded using Applications → Sound & Video → Sound Recorder.

 9. To take a screenshot: Screenshot can be taken from (1) Applications-
Accessories - Take Screenshot; or (2) Graphics-GIMP-File-Create-Screenshot; or 
(3) Print Screen Key or Button from Top Panel, etc.

 10. To force quit (force kill) an errant/misbehaving application: By using the force 
quit Icon from Top Panel (Gnome) or side panel (side panel), an application which 
is not responding and not being closed by the regular Close button, can be 
forcefully terminated/closed.

 11. Ubuntu-Linux Video Tutorials & User Guide Material: Under Applications – 
Learning Has No End Menu, all the relevant and required know-how about 
Computer Fundamentals and using eCommittee's customized Ubuntu-Linux have 
been provided in the form of Audio-Video Tutorials and User Guides.

 12. Typing in Indian Languages: 

(a) To select Keyboard Input Language: To Select Keyboard Input Language, 
there are two keyboard icons available i.e.  on the Top Panel & other always 
visible on the Screen as a shadow. It can also  be invoked by <Ctrl> + 
<Space>.

(b) Using specific Keyboard Layout: Whenever typing something in any 
software (OpenOffice, Firefox etc.), you can just press <Ctrl> <Space> to 
activate typing in Indian languages. Typing in Indian regional languages can be 
learnt using help screens from Applications--Indic Keyboard Layout Help Menu. 
Phonetic layouts are recommended for any language.  

 13. Using a webcam with Ubuntu-Linux: Using  Applications-- Sound & Video-- 
Cheese Webcam Booth, still photos and videos can be taken.  Webcam can also 
be used in Google Chat / Gtalk etc in Ubuntu.

 14. To create new user and change user/root passwords: 

(a) New user can be created by System-Admin- Users & Groups.

(b) User/root passwords can also  be changed from System  -  Admin-Users & 
Groups.

(c) User password can also be changed by System-Preferences-About Me 

 15. To install any new program in Ubuntu Linux: To install new softwares in 
Ubuntu-Linux, go to Applications-Ubuntu Software Centre. Just type the name of 
the software and click Install. Any new ubuntu packages can also be installed from 
System--Administration--Synaptic  Package  Manager.  Mark  for  installation  the 
requisite software and Apply all marked changes.

 16. To print any file as PDF: To get PDF output from any program, go to File →  Print 
and select PDF as a printer. The output will be saved in folder PDF in Home Folder 
(ubuntu). The PDF Folder can also be accessed from Places Menu.
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 17. To connect an external monitor/projector: 

(a) For display on external monitor/projector, click Monitor icon on top panel, go to 
Configure Display Settings & click 'Same Image in all monitors'. The same 
options can also be accessed from System – Preferences—Monitors.

(b) A  VGA  splitter  can  also  be  used  to  have  multiple  displays  from  a  single 
computer.

 18. To create  &  extract  compressed  (.zip)  files  (archives): Applications-
Accessories - Archive Manager handles the creation, modification & extraction of 
archives (.tar, .zip, .jar, .rar, .iso, etc). 

(a) A file or a folder can be compressed by right clicking the desired file/folder & 
choosing the 'Compress...' option from the menu. 

(b) A compressed file can be decompressed to extract its content by right clicking 
the compressed file,  and choosing the 'Extract Here' option from the menu.

 19. To record desktop movements & voice input (Screen Recorder with voice): 
You can record all the movements and actions of the whole screen as a video (+ 
audio) from Applications -- Sound & Video –  RecordMyDesktop.   Sound/Voice 
can also be recorded using a mic with the computer.

 20. To make changes such as highlighting text, adding text, etc. onto a pdf file : 
Applications — Office -- Xournal can be used to makes changes like highlighting, 
adding text, free hand writing, adding annotation,etc to PDF files. A PDF can also 
be opened in Xournal, by right clicking it,  and from the context menu choosing, 
Open With—Xournal.

Note: Ubuntu Guide (Getting Started with Ubuntu 12.04 is available in Ubuntu-Linux 12.04 
(eCommittee version) at Home → Read Me.
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ECOMMITTEE,     SUPREME     COURT     OF     INDIA  
CHANGE MANAGEMENT EXERCISE FOR THE JUDICIAL OFFICERS

UBUNTU AWARENESS cum TRAINING PROGRAMME

SESSIONS 6 (Day I)

(Compulsory Topics : 1 to 12. Optional topics depending on the availability of time: 13-16)

FIREFOX WEB-BROWSER TIPS & TECHNIQUES

 1. To Print a webpage as a PDF: Go to File → Print & select PDF as printer..

 2. To view the web page as fullscreen: Go to View → Full Screen (or use F11).

 3. Refresh view of the current browser window: View → Reload or F5

 4. Zoom in and Zoom Out: 'Ctrl' & '+' and 'Ctrl' & '-'  OR Ctrl + Scroll

 5. Using Tabs in browser: Ctrl + T, Ctrl + F4, Ctrl + Tab, Edit → Preferences → 
Tabs.

 6. To access history of web browser: Go to History (or History → Show All 
History) or Ctrl + H  or  Ctrl + Shift + H

 7. To clear recent history: Go to Tools → Clear Recent History.

 8. To clear username & passwords: Edit → Preference → Security → Saved 
Passwords.

 9. To view the files downloaded using the web  browser: Tools → Downloads

 10. Switching between Offline and Online Mode: File → Work Offline

 11. Using the official indianjudiciary.gov.in email account

 12. Using Quick SMS from mail.gov.in

 13. Useful Websites Links in Judges Library Link of SCI website

 14. Bookmark a site: In Mozilla, from Bookmarks → Bookmark this Page (or Ctrl 
+ D). These booksmarks can be organized and exported/imported from 
Bookmarks → Organize Bookmarks (Ctrl + Shift + O).

 15. Popup windows: To block or unblock popup windows, go to Edit → 
Preferences and in the Firefox Preferences go to Content tab & Enable 
'Block up Pop Up Windows'

 16. Add-ons (extensions) in the web browser: 

(a) To add extra specific utilities to the web browser, go to Tools → Add-ons

(b) Print Edit Add-on Utility: To selectively print the content of a webpage.
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ECOMMITTEE,     SUPREME     COURT     OF     INDIA  
CHANGE MANAGEMENT EXERCISE FOR THE JUDICIAL OFFICERS

UBUNTU AWARENESS cum TRAINING PROGRAMME
USING LIBREOFFICE WRITER IN UBUNTU 12.04 

SESSIONS 1 to 3 (Day II) 

(Compulsory Topics : 1 to 12. Optional topics depending on the availability of time: 13)

 1. Basic tips to use a WordProcessor efficiently: 

(a) Use of Spacebar vs. Tab 
(b) Paragraph Spacing 
(c) Page Breaks 
(d) Left/Right/Centre Justify
(e) Insert & Overwrite Mode

(f) Page Settings in the Document 
and the Printer

(g) Paragraph Numbering (Simple 
and Outline(Sublevel))

(h) Using Right Click Options

 2. Saving a Document: Save (Ctrl S), Save As, Saving with Password, File Type

 3. Undo & Redo: Undo (Ctrl + Z), Redo(Ctrl + Y),

 4. Finding & Replacing Text: Edit → Find & Replace (Ctrl + F)

 5. Character Formatting: Format →  Character –  Font, Font Effects, Position, 
Hyperlink, Background OR from right-click context menu select 'Character'

 6. Paragraph Formatting: Format →  Paragraph –  Indents & Spacing, Alignment, 
Text Flow, Outline & Numbering, Tabs, Borders OR Right Click →  Paragraph.

 7. Export as PDF: File →  Export as PDF, Export as PDF button from the toolbar 
(Quick PDF) OR from File → Export as PDF.

 8. Using Bullets and Numbering for Paragraphs: Symbols and Graphics as 
Bullets, Simple Numbering and Outline Numbering

 9. Page Numbering: Insert → Header or Footer, Insert →  Field →  Page Number. 
Header and Footer can also be inserted by choosing 'Page' option from the right-
click context menu (Page → Header/Page → Footer)

 10. Automatic Saving Methods: 

(a) Automatic Save Options (Saving     Autorecovery     Information  : Tools → Options → 
Load/Save → General → Save AutoRecovery information every …... minutes 
and  

(b) Creating     Backup     Copy     of     File:   Tools → Options → Load/Save → General → 
Always Create Backup Copy,  Path     of     Backup     Copy  : Tools →  Options → 
OpenOffice.org → Paths → Backups)

 11. Miscellaneous:

(a) Viewing/Checking Nonprinting Characters button from the toolbar 
(b) Zooming through Ctrl + Scroll button
(c) Font Colour and Background Colour (Highlighting) from Toolbar
(d) Using Format Paintbrush
(e) Insert Special Characters/Symbols
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 12. Working with Tables:

 i. To insert table, choose Insert → Table OR choose Table → Insert → Table 
OR Press Control+F12 OR From the Standard toolbar, click the Table icon 

 ii. To define the first row(s) in the table as headings, check ‘Heading’. The 
default Table Heading paragraph style will be applied; to change these 
default settings, go to Style and Formatting window. 

 iii. To repeat the heading row(s) of the table at the top of subsequent pages if 
the table spans more than one page- While creating the table  (Insert → 
Table), check  'Heading' & 'Repeat heading' .  And, if the table has already 
been created, these settings may be defined from Table →  Table 
Properties – Text Flow – Repeat heading.

 iv. To prevent the table from spanning more than one page check ‘Don’t split 
table’.

 v. Tables can be autoformatted from Table → Autoformat.

 vi. Formatting the table (table layout and table text): Formatting the table 
layout normally involves one or more of the following operations: adjusting 
the size of the table and its position on the page, adjusting sizes of rows 
and columns, adding or removing rows or columns, merging and splitting 
individual cells, changing borders and background.

 13. Working with Document in Track Changes Mode:

 i. To compare two different version of a file, go to  Edit →  Compare 
Document.

 ii. To begin/end tracking (recording) changes, choose Edit →  Changes → 
Record.

 iii.  To show or hide the display of changes, click Edit → Changes → Show. 

 iv. To accept or reject recorded changes, either Right-click (context) menu 
(choose Accept Change or Reject Change) or use Accept or Reject 
Changes dialog box (Edit → Changes → Accept or Reject).

 v. To merge the documents containing the recorded changes, open one copy 
then click Edit →  Changes →  Merge Document and select and insert 
another copy of the document to be merged with the first.

Note: LibreOffice Guide is available in Ubuntu-Linux 12.04 (eCommittee version) at 
Home → Read Me → LibreOffice Tutorials
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ECOMMITTEE,     SUPREME     COURT     OF     INDIA  
CHANGE MANAGEMENT EXERCISE FOR THE JUDICIAL OFFICERS

UBUNTU AWARENESS cum TRAINING PROGRAMME

SESSIONS 4 (Day II)

GOOGLE SEARCH TIPS & TECHNIQUES

 1. Phrase search (""): By putting double quotes around a set of words, you 
are telling Google to consider the exact words in that exact order without 
any change e.g. searching for exact phrase of [ "culpable homicide not 
amounting to murder" ] 

 2. Search single word exactly as is (""): By putting double quotes around a 
single word, you are telling Google to match that word precisely as you 
typed it; and not to employ any synonym automatically e.g. [user ”manual”] 
to search 'user manual' and not 'user guide' etc.. 

 3. Search within a specific website (site:): For example, the query [ 
supreme court site:www.india.gov.in ] will return pages about Supreme 
Court but only from www.india.gov.in.

 4. Search a specific type of file (filetype:): For example, the query [india 
filetype:pdf] will return pdf pages containing the information about India 
available over various websites 

 5. Terms you want to exclude (-): Attaching a minus sign immediately before 
a word indicates that you do not want pages that contain this word to 
appear in your results. The minus sign should appear immediately before 
the word and should not be preceded with a space.

 6. Fill in the blanks (*): If you include * within a query, it tells Google to try to 
treat the star as a placeholder for any unknown term(s) and then find the 
best matches.

 7. The OR operator: Google's default behavior is to consider all the words in 
a search. If you want to specifically allow either one of several words, you 
can use the OR operator (note that you have to type 'OR' in ALL CAPS).

 8. The AND Operator: To get the results wherein all the words separated with 
AND are present.

 9. Search for Keywords with Similar Meaning (Synonym): Instead of 
searching for only the given word, using ~ before the keyword you can 
instruct Google to search for webpages with the exact given word or the 
words which has same meaning. [for e.g. the search for ~tutorial would also 
return results for guide, manual, reference etc].

 10. Fine Tuning Google Search Results with Google Search Left/Top Pane 
Options of Content (Web, Images, News etc.), Location, Time etc. 
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